
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.keysnews.com/content/tncms/live/" />
<meta name="keywords" content="mel gibson, film, cinema, linguistics, show, publishing, art, william minor, sean penn, moviegoer, critic, james a.h. murray" />
<meta name="news_keywords" content="mel gibson, film, cinema, linguistics, show, publishing, art, william minor, sean penn, moviegoer, critic, james a.h. murray" />
<meta name="description" content="Words matter. That&rsquo;s why I own a Webster&rsquo;s Dictionary and a Roget&rsquo;s Thesaurus. Also, at one point in my career, I got to oversee the publication of American Heritage Dictionary." />
<meta name="author" content="SHIRREL RHOADES Free Press Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?crop=338%2C190%2C0%2C148&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Gibson gets final word in 'The Professor and the Madman'" />
<meta property="og:description" content="Words matter. That&rsquo;s why I own a Webster&rsquo;s Dictionary and a Roget&rsquo;s Thesaurus. Also, at one point in my career, I got to oversee the publication of American Heritage Dictionary." />
<meta property="og:site_name" content="keysnews.com" />
<meta property="og:section" content="Movies" />
<meta property="article:publisher" content="https://www.facebook.com/FloridaKeysFreePress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FLKFreePress" />
<meta name="twitter:image:alt" content="professor and madman" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/flkeysfreepress\/pursuits\/movies","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SHIRREL RHOADES\nFree Press Contributor","id":"4c5da160-406d-11eb-9372-9fcfa991a5bc","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-126826269-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14156/cc.js?ns=_cc14156" id="LOTCC_14156"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14156.add('tp', 'TNNW');
		_cc14156.add('act', ' User Login');
		_cc14156.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14156.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4222,3882", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mel gibson","film","cinema","linguistics","show","publishing","art","william minor","sean penn","moviegoer"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/keysnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/keysnews.com/flkeysfreepress/pursuits/movies';
            
                gptAdSlots['ad-904582'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-904582').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-904582'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/keysnews.com/flkeysfreepress/pursuits/movies';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-904573'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-904573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-904573'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/keysnews.com/flkeysfreepress/pursuits/movies';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-904575'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-904575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-904575'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/keysnews.com/flkeysfreepress/pursuits/movies';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-904578'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-904578').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-904578'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/keysnews.com/flkeysfreepress/pursuits/movies';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-904581'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-904581').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-904581'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/keysnews.com/flkeysfreepress/pursuits/movies';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-904550'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-904550').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-904550'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/keysnews.com/flkeysfreepress/pursuits/movies';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-904591'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-904591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-904591'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Gibson gets final word in 'The Professor and the Madman' | Movies | keysnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3e57a3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #369; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ff6633; }#site-header-container{ border-bottom: 3px solid #ff6633; }#site-footer-container{ border-top: 3px solid #ff6633; } .tnt-bg-accent { background-color: #ff6633; } a .tnt-caret-down { color: #ff6633; } .block-title .block-title-inner { border-color: #ff6633; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ff6633; } .form-control:focus { border-bottom-color: #ff6633; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.keysnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Gibson gets final word in 'The Professor and the Madman' | Movies | keysnews.com" href="http://www.keysnews.com/search/?f=rss&amp;t=article&amp;c=flkeysfreepress/pursuits/movies&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-4c5da160-406d-11eb-9372-9fcfa991a5bc section-flkeysfreepresssection-pursuitssection-movies type-article infinity-disabled" data-path="/flkeysfreepress/pursuits/movies">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.keysnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fflkeysfreepress%2Fpursuits%2Fmovies&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=SHIRREL+RHOADES%0AFree+Press+Contributor&amp;tncms.asset.id=4c5da160-406d-11eb-9372-9fcfa991a5bc&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=354&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-126826269-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.keysnews.com/users/login/?referer_url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.keysnews.com/users/login/?referer_url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.keysnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4222);
                
                bloxServiceIDs.push(3882);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.keysnews.com/tncms/admin/editorial-asset/?edit=4c5da160-406d-11eb-9372-9fcfa991a5bc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-919920" class="tncms-block in-drawer"><div id="site-logo-919920" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/flkeysfreepress"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/580794f8-a419-11ea-a39f-c7f4464816b8.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/580794f8-a419-11ea-a39f-c7f4464816b8.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/580794f8-a419-11ea-a39f-c7f4464816b8.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-910534" class="tncms-block in-drawer social-links"><div class="follow-links-910534 default">
    
    <section id="block-910534" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FloridaKeysFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FLKFreePress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.keysnews.com",
  "sameAs" : ["https://www.facebook.com/FloridaKeysFreePress","https://twitter.com/FLKFreePress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-904589" class="tncms-block hidden-md hidden-lg"><section id="block-904589" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-904589" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-904589" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-904589-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-904589-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-904589-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-904589').submit();
        return false;
    });

    $('#site-search-904589').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-904589 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-904589 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-904589-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-904590" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-904590" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.keysnews.com/users/login/?referer_url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.keysnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-904590').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.keysnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.keysnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.keysnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-904590').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.keysnews.com/users/logout/" id="user-logout-form-904590"><input type="hidden" name="referer_url" value="https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/flkeysfreepress/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/flkeysfreepress/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/flkeysfreepress/news/upper_keys/"  class="nav-link tnt-section-upper-keys">Upper Keys</a>
                                </li><li>
                                    <a href="/flkeysfreepress/news/middle_keys/"  class="nav-link tnt-section-middle-keys">Middle Keys</a>
                                </li><li>
                                    <a href="/flkeysfreepress/news/lower_keys/"  class="nav-link tnt-section-lower-keys">Lower Keys</a>
                                </li><li>
                                    <a href="/flkeysfreepress/news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a href="/flkeysfreepress/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/flkeysfreepress/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/flkeysfreepress/business/"  class="nav-link tnt-section-business-real-estate">Business & Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/flkeysfreepress/business/news/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/flkeysfreepress/business/briefs/"  class="nav-link tnt-section-business-briefs">Business Briefs</a>
                                </li><li>
                                    <a href="/flkeysfreepress/business/directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/flkeysfreepress/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/flkeysfreepress/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/flkeysfreepress/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/flkeysfreepress/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/flkeysfreepress/pursuits/"  class="nav-link tnt-section-pursuits">Pursuits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/flkeysfreepress/pursuits/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/flkeysfreepress/pursuits/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/flkeysfreepress/pursuits/faces_and_places/"  class="nav-link tnt-section-faces-and-places">Faces and Places</a>
                                </li><li>
                                    <a href="/flkeysfreepress/pursuits/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/flkeysfreepress/pursuits/live_entertainment/"  class="nav-link tnt-section-live-entertainment">Live Entertainment</a>
                                </li><li>
                                    <a href="/flkeysfreepress/pursuits/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/flkeysfreepress/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/flkeysfreepress/sports/schools/"  class="nav-link tnt-section-local-school-sports">Local School Sports</a>
                                </li><li>
                                    <a href="/flkeysfreepress/sports/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/flkeysfreepress/"  class="nav-link tnt-section-florida-keys-free-press">Florida Keys Free Press</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-904582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-904582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-904582');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-904586" class="tncms-block padding-top"><div id="weather-904586" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=33040" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-919915" class="tncms-block"><div id="site-logo-919915" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/flkeysfreepress/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/58cf3776-a417-11ea-a39f-c3a6da5b0c23.jpg?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/58cf3776-a417-11ea-a39f-c3a6da5b0c23.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/58cf3776-a417-11ea-a39f-c3a6da5b0c23.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/58cf3776-a417-11ea-a39f-c3a6da5b0c23.jpg?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/58cf3776-a417-11ea-a39f-c3a6da5b0c23.jpg?resize=540%2C190 540w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/58cf3776-a417-11ea-a39f-c3a6da5b0c23.jpg?resize=750%2C264 750w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/58cf3776-a417-11ea-a39f-c3a6da5b0c23.jpg 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Thursday, December 17, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">e-Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-920053" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><div class="header-promo-text"><a href="https://apg08.newzware.com/ss70v2/keywen02/nonsubscribers/core/ratelanding.jsp?edition=FP&amp;delMeths=I">Subscribe Today</a></div></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-920058" class="tncms-block solo-promo"><section id="block-920058" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-920058-1f228988-3a53-11eb-88f5-1733321f41ed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-flkeysfreepress tnt-sub-section-pursuits tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f228988-3a53-11eb-88f5-1733321f41ed media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flkeysfreepress/pursuits/columns/ageless-ginkgo-is-a-survivor/article_1f228988-3a53-11eb-88f5-1733321f41ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ageless ginkgo is a survivor"
                            class="img-responsive lazyload full default"
                            width="670"
                            height="377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/c/1e/c1e7f878-3a27-11eb-b6a9-57a16b7f7a63/5fd0da3948c25.image.jpg?crop=670%2C377%2C38%2C213&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/c/1e/c1e7f878-3a27-11eb-b6a9-57a16b7f7a63/5fd0da3948c25.image.jpg?crop=670%2C377%2C38%2C213&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/c/1e/c1e7f878-3a27-11eb-b6a9-57a16b7f7a63/5fd0da3948c25.image.jpg?crop=670%2C377%2C38%2C213&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/c/1e/c1e7f878-3a27-11eb-b6a9-57a16b7f7a63/5fd0da3948c25.image.jpg?crop=670%2C377%2C38%2C213&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/c/1e/c1e7f878-3a27-11eb-b6a9-57a16b7f7a63/5fd0da3948c25.image.jpg?crop=670%2C377%2C38%2C213&resize=670%2C377&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/pursuits/columns/ageless-ginkgo-is-a-survivor/article_1f228988-3a53-11eb-88f5-1733321f41ed.html" class="tnt-asset-link">
        

        
            Ageless ginkgo is a survivor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-920059" class="tncms-block solo-promo"><section id="block-920059" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-920059-1ed26164-3bee-11eb-a883-2b92b801515f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-flkeysfreepress tnt-sub-section-pursuits tnt-sub-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ed26164-3bee-11eb-a883-2b92b801515f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flkeysfreepress/pursuits/features/two-planets-to-meet-on-the-longest-night/article_1ed26164-3bee-11eb-a883-2b92b801515f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two planets to meet on the longest night"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/5/c2/5c25f9c0-3bf0-11eb-835f-6781e8c38daa/5fd3d87159e76.image.jpg?crop=1000%2C563%2C0%2C218&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/5/c2/5c25f9c0-3bf0-11eb-835f-6781e8c38daa/5fd3d87159e76.image.jpg?crop=1000%2C563%2C0%2C218&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/5/c2/5c25f9c0-3bf0-11eb-835f-6781e8c38daa/5fd3d87159e76.image.jpg?crop=1000%2C563%2C0%2C218&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/5/c2/5c25f9c0-3bf0-11eb-835f-6781e8c38daa/5fd3d87159e76.image.jpg?crop=1000%2C563%2C0%2C218&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/5/c2/5c25f9c0-3bf0-11eb-835f-6781e8c38daa/5fd3d87159e76.image.jpg?crop=1000%2C563%2C0%2C218&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/5/c2/5c25f9c0-3bf0-11eb-835f-6781e8c38daa/5fd3d87159e76.image.jpg?crop=1000%2C563%2C0%2C218&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/pursuits/features/two-planets-to-meet-on-the-longest-night/article_1ed26164-3bee-11eb-a883-2b92b801515f.html" class="tnt-asset-link">
        

        
            Two planets to meet on the longest night</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-920060" class="tncms-block solo-promo"><section id="block-920060" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-920060-c0110472-38b5-11eb-98bb-7bb809106a83" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-flkeysfreepress tnt-sub-section-sports tnt-sub-section-fishing">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c0110472-38b5-11eb-98bb-7bb809106a83 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flkeysfreepress/sports/fishing/contagious-wins-islamorada-sailfish-tournament/article_c0110472-38b5-11eb-98bb-7bb809106a83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Contagious wins Islamorada Sailfish Tournament"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/6/15/615580ac-38c4-11eb-90d5-47075eaae550/5fce86033f209.image.jpg?crop=1265%2C712%2C0%2C462&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/6/15/615580ac-38c4-11eb-90d5-47075eaae550/5fce86033f209.image.jpg?crop=1265%2C712%2C0%2C462&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/6/15/615580ac-38c4-11eb-90d5-47075eaae550/5fce86033f209.image.jpg?crop=1265%2C712%2C0%2C462&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/6/15/615580ac-38c4-11eb-90d5-47075eaae550/5fce86033f209.image.jpg?crop=1265%2C712%2C0%2C462&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/6/15/615580ac-38c4-11eb-90d5-47075eaae550/5fce86033f209.image.jpg?crop=1265%2C712%2C0%2C462&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/6/15/615580ac-38c4-11eb-90d5-47075eaae550/5fce86033f209.image.jpg?crop=1265%2C712%2C0%2C462&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/6/15/615580ac-38c4-11eb-90d5-47075eaae550/5fce86033f209.image.jpg?crop=1265%2C712%2C0%2C462&resize=1265%2C712&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/sports/fishing/contagious-wins-islamorada-sailfish-tournament/article_c0110472-38b5-11eb-98bb-7bb809106a83.html" class="tnt-asset-link">
        

        
            Contagious wins Islamorada Sailfish Tournament</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-920061" class="tncms-block solo-promo"><section id="block-920061" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-920061-aed2ee92-3cd8-11eb-a178-27830fdc73a6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-flkeysfreepress tnt-sub-section-business tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aed2ee92-3cd8-11eb-a178-27830fdc73a6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flkeysfreepress/business/news/tinsel-your-hair-for-the-holidays/article_aed2ee92-3cd8-11eb-a178-27830fdc73a6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tinsel your hair for the holidays"
                            class="img-responsive lazyload full default"
                            width="1303"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/7c/a7c5ab2c-3d40-11eb-af79-03555dd3622a/5fd60cdf12eb4.image.jpg?crop=1303%2C733%2C0%2C429&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/7c/a7c5ab2c-3d40-11eb-af79-03555dd3622a/5fd60cdf12eb4.image.jpg?crop=1303%2C733%2C0%2C429&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/7c/a7c5ab2c-3d40-11eb-af79-03555dd3622a/5fd60cdf12eb4.image.jpg?crop=1303%2C733%2C0%2C429&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/7c/a7c5ab2c-3d40-11eb-af79-03555dd3622a/5fd60cdf12eb4.image.jpg?crop=1303%2C733%2C0%2C429&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/7c/a7c5ab2c-3d40-11eb-af79-03555dd3622a/5fd60cdf12eb4.image.jpg?crop=1303%2C733%2C0%2C429&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/7c/a7c5ab2c-3d40-11eb-af79-03555dd3622a/5fd60cdf12eb4.image.jpg?crop=1303%2C733%2C0%2C429&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/7c/a7c5ab2c-3d40-11eb-af79-03555dd3622a/5fd60cdf12eb4.image.jpg?crop=1303%2C733%2C0%2C429&resize=1303%2C733&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/business/news/tinsel-your-hair-for-the-holidays/article_aed2ee92-3cd8-11eb-a178-27830fdc73a6.html" class="tnt-asset-link">
        

        
            Tinsel your hair for the holidays</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-919916" class="tncms-block"><div id="site-logo-919916" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/85edc7d6-a417-11ea-a39f-e39e18735e58.jpg?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/85edc7d6-a417-11ea-a39f-e39e18735e58.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/85edc7d6-a417-11ea-a39f-e39e18735e58.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/85edc7d6-a417-11ea-a39f-e39e18735e58.jpg?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/85edc7d6-a417-11ea-a39f-e39e18735e58.jpg?resize=540%2C190 540w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/85edc7d6-a417-11ea-a39f-e39e18735e58.jpg?resize=750%2C264 750w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/85edc7d6-a417-11ea-a39f-e39e18735e58.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-904585" class="tncms-block sticky-nav"><div id="user-controls-904585" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.keysnews.com/users/login/?referer_url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.keysnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.keysnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.keysnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-904585').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.keysnews.com/users/logout/" id="user-logout-form-904585"><input type="hidden" name="referer_url" value="https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-904584" class="tncms-block"><div id="user-controls-904584" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.keysnews.com/users/login/?referer_url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.keysnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-904584').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.keysnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.keysnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.keysnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-904584').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.keysnews.com/users/logout/" id="user-logout-form-904584"><input type="hidden" name="referer_url" value="https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-904583" class="tncms-block"><ul id="site-search-904583-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-904583" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-904583-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-904583-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-904583-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-904583').submit();
        return false;
    });

    $('#site-search-904583').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-904583 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-904583 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-904583-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/flkeysfreepress/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/flkeysfreepress/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/flkeysfreepress/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-real-estate"  href="/flkeysfreepress/business/" >
                    <span class="nav-label">Business & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/flkeysfreepress/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pursuits"  href="/flkeysfreepress/pursuits/" >
                    <span class="nav-label">Pursuits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/flkeysfreepress/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-keys-news"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Keys News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&via=FLKFreePress&url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.keysnews.com/tncms/asset/editorial/4c5da160-406d-11eb-9372-9fcfa991a5bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKEY%20WEST%20CITIZEN%20AND%20FREE%20PRESS%5D%20Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&body=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-920064" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-904573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-904573" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-904573');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ab082914-3e43-11eb-9a78-277bb8b477b3" class="modal fullscreen in modal-image image-cutout modal-ab082914-3e43-11eb-9a78-277bb8b477b3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?resize=300%2C433 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?resize=338%2C488 400w"
                    sizes="100vw"
                    width="338"
                    height="488"
                    alt="professor and madman"
                    class="img-responsive true-size cutout default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ab082914-3e43-11eb-9a78-277bb8b477b3" data-target=".caption-inner-modal-image-ab082914-3e43-11eb-9a78-277bb8b477b3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ab082914-3e43-11eb-9a78-277bb8b477b3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keysnews.com%2Fprofessor-and-madman%2Fimage_ab082914-3e43-11eb-9a78-277bb8b477b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/professor-and-madman/image_ab082914-3e43-11eb-9a78-277bb8b477b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab082914-3e43-11eb-9a78-277bb8b477b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=professor%20and%20madman&via=FLKFreePress&url=https%3A%2F%2Fwww.keysnews.com%2Fprofessor-and-madman%2Fimage_ab082914-3e43-11eb-9a78-277bb8b477b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/professor-and-madman/image_ab082914-3e43-11eb-9a78-277bb8b477b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab082914-3e43-11eb-9a78-277bb8b477b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.keysnews.com/professor-and-madman/image_ab082914-3e43-11eb-9a78-277bb8b477b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/professor-and-madman/image_ab082914-3e43-11eb-9a78-277bb8b477b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab082914-3e43-11eb-9a78-277bb8b477b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.keysnews.com/tncms/asset/editorial/ab082914-3e43-11eb-9a78-277bb8b477b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab082914-3e43-11eb-9a78-277bb8b477b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKEY%20WEST%20CITIZEN%20AND%20FREE%20PRESS%5D%20professor%20and%20madman&body=https%3A%2F%2Fwww.keysnews.com%2Fprofessor-and-madman%2Fimage_ab082914-3e43-11eb-9a78-277bb8b477b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab082914-3e43-11eb-9a78-277bb8b477b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/professor-and-madman/image_ab082914-3e43-11eb-9a78-277bb8b477b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab082914-3e43-11eb-9a78-277bb8b477b3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab082914-3e43-11eb-9a78-277bb8b477b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab082914-3e43-11eb-9a78-277bb8b477b3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab082914-3e43-11eb-9a78-277bb8b477b3" class="save-list-ab082914-3e43-11eb-9a78-277bb8b477b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab082914-3e43-11eb-9a78-277bb8b477b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ab082914-3e43-11eb-9a78-277bb8b477b3 img { max-height: 488px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c5da160-406d-11eb-9372-9fcfa991a5bc" class="asset article-default"  data-url="https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?crop=338%2C190%2C0%2C148&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="keysnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" />
    <style>
                .asset-paging .direction {
                    color: #ff6633;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.keysnews.com\/tncms\/search\/mlt\/?origin=4c5da160-406d-11eb-9372-9fcfa991a5bc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c5da160-406d-11eb-9372-9fcfa991a5bc" class="asset-paging">
                <div id="paging-prev-4c5da160-406d-11eb-9372-9fcfa991a5bc" class="paging-link prev offset"></div>
                <div id="paging-next-4c5da160-406d-11eb-9372-9fcfa991a5bc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gibson gets final word in 'The Professor and the Madman'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By SHIRREL RHOADES
Free Press Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-17T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 17, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-17T00:00:00-05:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-17T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-12-17T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-12-17T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&via=FLKFreePress&url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.keysnews.com/tncms/asset/editorial/4c5da160-406d-11eb-9372-9fcfa991a5bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKEY%20WEST%20CITIZEN%20AND%20FREE%20PRESS%5D%20Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&body=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c5da160-406d-11eb-9372-9fcfa991a5bc" data-smart-adunit="/132916964/keysnews.com/flkeysfreepress/pursuits/movies">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&via=FLKFreePress&url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.keysnews.com/tncms/asset/editorial/4c5da160-406d-11eb-9372-9fcfa991a5bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKEY%20WEST%20CITIZEN%20AND%20FREE%20PRESS%5D%20Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&body=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c5da160-406d-11eb-9372-9fcfa991a5bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c5da160-406d-11eb-9372-9fcfa991a5bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c5da160-406d-11eb-9372-9fcfa991a5bc" class="save-list-4c5da160-406d-11eb-9372-9fcfa991a5bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c5da160-406d-11eb-9372-9fcfa991a5bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Words matter.</p></div><div class="subscriber-preview"><p>That’s why I own a Webster’s Dictionary and a Roget’s Thesaurus. Also, at one point in my career, I got to oversee the publication of American Heritage Dictionary. And I own a two-volume edition of the Oxford English Dictionary with type so small that the dictionary comes with its own magnifying glass.</p></div><div class="subscriber-only"><p>That’s why I was eager to see the movie titled “The Professor and the Madman,” a cinematic look at the obscure lexicographer who compiled the first edition of the Oxford English Dictionary, with the help of a patient in a lunatic asylum.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>You can find it on such streaming video platforms as Amazon Prime, Vudu, and Google Play.</p></div><div class="subscriber-only"><p>This 2019 film didn’t get as much attention as it deserved, perhaps because it starred Mel Gibson. Considered a Hollywood pariah due to his racist comments, his movies are still being shunned. A sad heritage for the Australian-raised American actor who gave us such memorable cinematic outings as “Mad Max,” “Braveheart,” “The Year of Living Dangerously,” and all those “Lethal Weapon” romps. Also, he’s shown himself an able filmmaker with “Apocalypto” and “The Passion of the Christ.”</p></div><div class="subscriber-only"><p>Gibson once ranked No. 12 on Empire’s list of “The Top 100 Movie Stars of All Time.” And he was even ranked No. 1 on Forbes’s 2004 “Celebrity 100 List.”</p></div><div class="subscriber-only"><p>Now he can’t catch flies.</p></div><div class="subscriber-only"><p>Don’t worry, Mel’s not hurting financially. In 2004, he was the world’s highest-paid celebrity with a $475,000,000 takeaway from his “The Passion of the Christ,” earning more that year than Oprah Winfrey, J.K. Rowling or Stephen Spielberg combined.</p></div><div class="subscriber-only"><p>Yes, he made that celebrated movie about Christ, has a private chapel on his estate where he attends mass every day, and was voted “The Most Powerful Christian in Hollywood.”</p></div><div class="subscriber-only"><p>Nonetheless, many moviegoers have been unforgiving of his drunken driving, misogyny, anti-Semitism, high-profile divorce, child out of wedlock and allegations of domestic abuse.</p></div><div class="subscriber-only"><p>But as he says, “I’m not a done deal. I’m a work in progress. I’m still extremely flawed.”</p></div><div class="subscriber-only"><p>As for “The Professor and the Madman,” back in 1998 Mel Gibson bought the rights to Simon Winchester’s novel “The Surgeon of Crowthorne: A Tale of Murder, Madness and the Love of Words,” but it took him 17 years to get it made. But not without a lot of battles with Voltage Pictures, who refused to comply with all of Gibson’s demands, delaying the film’s release by another three years.</p></div><div class="subscriber-only"><p>However, you should put all that aside. This is a movie for amateur philologists and word nerds, the true story of how the most important dictionary of the English language came into being.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-984138" class="tncms-block"></div></div><div class="subscriber-only"><p>In 1872 Professor James A.H. Murray (portrayed by Gibson in full beard) was tasked with leading a team of Oxford scholars to create a comprehensive English dictionary. Or as he described it to his children, “… a very big book with a lot of words in it. All the words of the English language.”</p></div><div class="subscriber-only"><p>Although fluent in a long list of ancient and modern languages, Murray lacked the proper academic credentials. Dropping out of school at 14, he didn’t possess a university degree. He was an autodidact (look it up). Murray was given the job anyway. In a clever move, he appealed to the populace for help, placing a letter inside books asking readers to “gather every word, definition, and date they came across, inviting them to send their words by post.”</p></div><div class="subscriber-only"><p>Turns out, a schizophrenic inmate of Broadmoor Criminal Lunatic Asylum, Dr. William Minor (brilliantly played by Sean Penn), was given a book as a Christmas present by his guards. Coming across the letter inside, this convicted murderer decided to participate, sending in more than 10,000 entries. His efforts to save the project.</p></div><div class="subscriber-only"><p>Needless to say, this contribution catches Professor Murray’s eye. And a friendship emerges. Consanguineous, as they say.</p></div><div class="subscriber-only"><p>Despite Gibson’s legal wrangles with the film company, he and Penn deliver outstanding performances. And director Farhad Safina (hiding behind the pseudonym of P.B. Shemran) gives us a hidden gem that viewers call “brilliant,” “outstanding,” and “one of the best movies you have never seen!”</p></div><div class="subscriber-only"><p>What can audiences say this about a two-hour, four-minute slow-moving movie about inventing a dictionary?</p></div><div class="subscriber-only"><p>First, it’s about much more than words. We watch as these two men form a bond, a professor without a degree and an inmate with regrets. As one viewer puts it, the movie “has friendship, courage, kindness and sadness at its heart.” Another calls it, “Shawshank-like.”</p></div><div class="subscriber-only"><p>And second, the film is rife with Oscar-worthy performances — from Natalie Dormer (the widow) to Jennifer Ehle (the wife) to Eddie Marsan (the guard) to Steve Coogan (the scholar). And particularly Penn (the madman), acting here at his very, very best. Even Gibson (the professor) reminding us of his talent.</p></div><div class="subscriber-only"><p>But because of all the legal in-fighting over the film, Gibson’s refusal to promote the film and his personal baggage, “The Professor and the Madman” got overlooked by the Academy Awards and panned by critics.</p></div><div class="subscriber-only"><p>Moviegoers disagreed. Headlines on IMDb viewers’ reviews shout: “Ignore the pompous professional critics,” “Panned by critics … great watch,” “Nice movie, nasty reviews” and “Screw the critics … quality storytelling wins out again.”</p></div><div class="subscriber-only"><p>Trying to separate myself from those so-called “pompous professional critics,” I’d unhesitatingly recommend this film to my Friday luncheon group, made up of one-time college professors and wordsmiths. And to you.</p></div><div class="subscriber-only"><p><a href="mailto:srhoades@aol.com">srhoades@aol.com</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:srhoades@aol.com">srhoades@aol.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&via=FLKFreePress&url=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.keysnews.com/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.keysnews.com/tncms/asset/editorial/4c5da160-406d-11eb-9372-9fcfa991a5bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKEY%20WEST%20CITIZEN%20AND%20FREE%20PRESS%5D%20Gibson%20gets%20final%20word%20in%20%27The%20Professor%20and%20the%20Madman%27&body=https%3A%2F%2Fwww.keysnews.com%2Fflkeysfreepress%2Fpursuits%2Fmovies%2Fgibson-gets-final-word-in-the-professor-and-the-madman%2Farticle_4c5da160-406d-11eb-9372-9fcfa991a5bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flkeysfreepress/pursuits/movies/gibson-gets-final-word-in-the-professor-and-the-madman/article_4c5da160-406d-11eb-9372-9fcfa991a5bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c5da160-406d-11eb-9372-9fcfa991a5bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c5da160-406d-11eb-9372-9fcfa991a5bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c5da160-406d-11eb-9372-9fcfa991a5bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c5da160-406d-11eb-9372-9fcfa991a5bc" class="save-list-4c5da160-406d-11eb-9372-9fcfa991a5bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c5da160-406d-11eb-9372-9fcfa991a5bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-cutout inline-asset inline-image hover-expand" data-toggle="modal" data-target=".modal-ab082914-3e43-11eb-9a78-277bb8b477b3">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="338">
            <meta itemprop="height" content="488">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="professor and madman"
                            class="img-responsive lazyload full cutout default"
                            width="338"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?resize=300%2C433 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/editorial/a/b0/ab082914-3e43-11eb-9a78-277bb8b477b3/5fd7beea81db7.image.jpg?resize=338%2C488 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mel%20gibson%22#tncms-source=keyword" class="tag-mel-gibson label label-default" data-tncms-track-dmp='search: mel-gibson'>Mel Gibson</a>
            </li> <li>
                <a href="/search/?k=%22film%22#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing'>Publishing</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22william%20minor%22#tncms-source=keyword" class="tag-william-minor label label-default" data-tncms-track-dmp='search: william-minor'>William Minor</a>
            </li> <li>
                <a href="/search/?k=%22sean%20penn%22#tncms-source=keyword" class="tag-sean-penn label label-default" data-tncms-track-dmp='search: sean-penn'>Sean Penn</a>
            </li> <li>
                <a href="/search/?k=%22moviegoer%22#tncms-source=keyword" class="tag-moviegoer label label-default" data-tncms-track-dmp='search: moviegoer'>Moviegoer</a>
            </li> <li>
                <a href="/search/?k=%22critic%22#tncms-source=keyword" class="tag-critic label label-default" data-tncms-track-dmp='search: critic'>Critic</a>
            </li> <li>
                <a href="/search/?k=%22james%20a.h.%20murray%22#tncms-source=keyword" class="tag-james-a_h_-murray label label-default" data-tncms-track-dmp='search: james-a_h_-murray'>James A.h. Murray</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-984118" class="tncms-block"><section id="block-984118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-984118 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-984118" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-984118" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-904575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-904575" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-904575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-920041" class="tncms-block"><section id="block-920041" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-920041 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/news/lower_keys/finger-flipping-motorist-crashes-into-tesla-asks-for-jail/article_a4aed3f6-3bd7-11eb-a58a-13f29f642351.html" class="tnt-asset-link">
        

        
            Finger-flipping motorist crashes into Tesla, asks for jail</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/news/middle_keys/city-hears-residents-pleas-over-poles/article_f3614ff2-3b22-11eb-939f-3ba8478cd5e3.html" class="tnt-asset-link">
        

        
            City hears residents' pleas over poles</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/news/upper_keys/affordable-house-sold-in-3-days/article_80fb8908-34a8-11eb-b230-67974e2adc84.html" class="tnt-asset-link">
        

        
            Affordable house sold in 3 days</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/news/county/fear-of-oxitec-mosquito-release-grows/article_ad534e46-3cd7-11eb-8ad9-cbe2c1567003.html" class="tnt-asset-link">
        

        
            Fear of Oxitec mosquito release grows</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/flkeysfreepress/news/middle_keys/legislative-priorities-to-come-before-marathon-council/article_02dbbdf6-37bc-11eb-900c-7353f8d98a50.html" class="tnt-asset-link">
        

        
            Legislative priorities to come before Marathon council</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-979835" class="tncms-block"><section id="block-979835" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-979835 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c03c0e15-3a76-5ffe-bc44-18cfdb7b4b58" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c03c0e15-3a76-5ffe-bc44-18cfdb7b4b58 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flkeysfreepress/eedition/free-press/edition_c03c0e15-3a76-5ffe-bc44-18cfdb7b4b58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Free Press"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/eedition/a/6c/a6c54307-fe81-5cf5-b8e7-73ed6c4d4cd1/5fd8f62e1f726.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/eedition/a/6c/a6c54307-fe81-5cf5-b8e7-73ed6c4d4cd1/5fd8f62e1f726.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/flkeysfreepress/eedition/free-press/edition_c03c0e15-3a76-5ffe-bc44-18cfdb7b4b58.html" class="tnt-asset-link">
        

        
            Free Press</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    
        <ul class="list-inline block-links pos-flow ">
            
                
                    <li><a href="/eedition" class="">More e-Editions</a></li>
                
            
            
        </ul></ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-995908" class="tncms-block"><section id="block-995908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-995908 ">
        <div class="block-title-inner">
            <h3>
                
                Special e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4a2d6893-f3b8-57de-bb7a-4cf149e11537" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4a2d6893-f3b8-57de-bb7a-4cf149e11537 media-preview edition-asset" data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/stream-scene/edition_4a2d6893-f3b8-57de-bb7a-4cf149e11537.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stream Scene"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/eedition/9/68/96884599-b9fa-52c3-b57a-5e86e1d06e46/5fd3006a13a16.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/assets/v3/eedition/9/68/96884599-b9fa-52c3-b57a-5e86e1d06e46/5fd3006a13a16.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/stream-scene/edition_4a2d6893-f3b8-57de-bb7a-4cf149e11537.html" class="tnt-asset-link">
        

        
            Stream Scene</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest special e-Edition click the image on the left.</li>
                                    
        <ul class="list-inline block-links pos-flow ">
            
                
                    <li><a href="/special" class="">More e-Editions</a></li>
                
            
            
        </ul></ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-904578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-904578" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-904578');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-904581" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-904581" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-904581');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-904550" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-904550" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-904550');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-904545" class="tncms-block padding-bottom footer-logo"><div id="site-logo-904545" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/3abc3e3a-8ecf-11ea-b6ab-abcbd668576b.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/3abc3e3a-8ecf-11ea-b6ab-abcbd668576b.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/3abc3e3a-8ecf-11ea-b6ab-abcbd668576b.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/keysnews.com/content/tncms/custom/image/3abc3e3a-8ecf-11ea-b6ab-abcbd668576b.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-910533" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-910533 default">
    
    <section id="block-910533" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FloridaKeysFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FLKFreePress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.keysnews.com",
  "sameAs" : ["https://www.facebook.com/FloridaKeysFreePress","https://twitter.com/FLKFreePress"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-904553" class="tncms-block"><section id="block-904553" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-904553 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/flkeysfreepress/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/flkeysfreepress/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-real-estate"  href="/flkeysfreepress/business/" >
                    <span class="nav-label">Business & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/flkeysfreepress/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pursuits"  href="/flkeysfreepress/pursuits/" >
                    <span class="nav-label">Pursuits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/flkeysfreepress/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-904552" class="tncms-block"><section id="block-904552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-904552 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KEYSNEWS&amp;publisher_url:keysnews.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-904554" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-904554"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KEY WEST CITIZEN AND FREE PRESS</a>, 3140 Flagler Ave Key West, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-904591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-904591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-904591');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c5da160-406d-11eb-9372-9fcfa991a5bc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14156.add('act', dmpData);_cc14156.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/keysnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14156.add('act', serviceData);_cc14156.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14156.add('act', dmpData);_cc14156.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>